Если у вас не получается установить новые пакеты или обновить существующие и вы постоянно видите эту ошибку с недостающими зависимостям в командной строке Ubuntu 13.04/12.10 или Debian 6 Squeeze:

(...) You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies: (...)

Предлагаю вам несколько вариантов устранения ошибки менеджера пакетов.

 
sudo apt-get --fix-broken install
 
 
sudo rm /var/lib/apt/lists/* -vf   
sudo apt-get update 
 
sudo apt-get clean  
sudo apt-get autoclean 
sudo apt-get autoremove
 
 
sudo dpkg --configure -a 
sudo apt-get update
 

Добавить комментарий